Monday, May 29, 2006

No news was not good news

So, it has been a few days since my last post. the reason for that was my laptop got sick. It caught some nasty virus that blocked my anti-virus from opening to deal with it. I have no idea how I got it. I did not download anything, I do email through a web client, and I don't use messaging programs much. Although, I did leave MSN Messenger up the night before I went to bed. I am going to guess this as the culprit for now, since I had to do a complete restore to get my computer running again, there is no way for me to track down what it was. So, be careful out there, a computer virus can get anyone. This is the first one I have had in 6 years so I guess I was due one. I was using Avast 4 home edition as my anti-virus and I am going to continue to use it since all the others I have tried, except Windows Live Onecare(WLO), suck system resources or have to be tweaked manually all the time to get things to run right. WLO doesn't seem to slow my system any and the only manual settings I have had to adjust are the firewall settings for Windows Media Connect. I can't use WLO on this laptop due to insufficient memory so I will continue to use Avast until I get the memory upgraded.

This is the first time since I began using Avast that I have had to recove my system due to a virus. My guess is the messaging agent that runs was not as up to date as it needed to be. Truthfully I did not try alot of fixing before I did a recovery, Avast might have been able to remove the virus. I, however, was not in the mood to try so I just redid the whole thing. If there is a next time, I will just try to heal the computer instead of resetting it.

0 comments:

Post a Comment